nbalonso.com

ARIS Express Launcher

| Comments

For those having issues opening ARIS Express on Mac OS X I’ve created an AppleScript to launch it properly.

The only requirement is to have Java 6 installed. No need to have Oracle’s Java 7 or 8.

For those with GateKeeper do: right-click -> open

Download Aris_launcher.dmg

Edit: if you are curious about the script I’ve pasted the code in the comments below.

Edit2: New version 1.1 to work with Yosemite

Download Aris_launcher-1.1.dmg

Comments