nbalonso.com

Changes to EX300

| Comments

Last year I got certified as RHCSA and since then I have been practicing and learning more about managing a RHEL based infrastructure and, some point, in the (near?) future I’d like to get the RHCE certification.

As you may already know Red Hat released RHEL version 7 and with it they updated the requirements for the EX300 exam. There are some obvious changes to the system like the move to systemd, but if you are like me and already have some books and resources for the old RHEL6 what you want to know is what is actually new and mandatory for the new exam.

So for those folks like me that want to polish the new stuff I thought I’d share my notes on the changes I see at first sight, between the old and the new.

Highlighted in yellow are the new requirements.

Comments